Unfortunately the process com.android.phone has stopped dragonboard


#1

I flashed the latest version of the android image:
dragonboard410c_sdcard_install_android-118

the MD5 for the image link is broken…

http://builds.96boards.org/releases/dragonboard410c/qualcomm/android/latest/MD5SUMS
So I dont know if it may be a bad image. The flashing works and the OS boots up but I get an incessant

"unfortunately the process com.android.phone has stopped"
I click ok and if I am quick I can navigate to other screens. Has anyone experienced this and are there any suggestions?

Thanks,

Vinny


#2

UPDATE:

  • I re-downloaded and re-flashed the latest image. Never booted apparently.
  • I re-flashed ubuntu. Works perfect.
  • I downloaded the earliest android image and the one just prior to the latest.
    both worked fine.

So flashing is working. The only issue I seem to be having is with the new image. Is anyone else having a problem with the latest image?


#3

Hi @nestlerv,

Let me check internally about the MD5SUM link.

Also about the “unfortunately the process com.android.phone has stopped” error on 16.06 release.


#4

Hi @nestlerv,

Thank you for the report about MD5SUM link.
It is fixed now.

For the error message, please give us a little more time.
Thanks,


#5

Yep, having the same issue with -118 zip file. Will try an earlier image.


#6

I have the same issue. When I unplug the USB keyboard, the problem stops. Although I now only have a mouse to enter text… May be related to USB keyboard.


#7

Hi,

We have filed the bug report on this matter.
https://bugs.96boards.org/show_bug.cgi?id=417

Many parties are involved in this matter and I appreciate it for you patience.


#8

Michael, thanks for the report.

Nestler effectively reported two different problems: “unfortunately the process com.android.phone has stopped” and “I re-downloaded and re-flashed the latest image. Never booted apparently.”.

I’d be interested to know which behaviour you observed.


#9

I had the com.android.phone has stopped issue. I tried force clossing phone and disabling it, nothing I tried stopped the pop-up. I loaded 16.03 and it works.


#10

Hello all,

The image that works for me is the one just prior to the latest release - dragonboard410c_sdcard_install_android-99

Is there any idea when the new release will be out?

Thanks,


#11

I have the exactly the same problem as nestler. How can I solve this problem now?


#12

The simplest solution is to roll back to the 16.03 Android release.

Alternatively, the problems with 16.06 are believed to be related to specific models of USB keyboard, so you may have some success with an alternative keyboard. However I can’t offer any advice on which keyboards do/don’t work so I wouldn’t recommend investing any money here! If you have a spare keyboard give it a try, otherwise rolling back to 16.03 would be better.


#13

This is the pages for Android 16.03 on DragonBoard 410C.

Download:
http://builds.96boards.org/releases/dragonboard410c/qualcomm/android/16.03/
The file “dragonboard410c_sdcard_install_android-99.zip” should be the right one.

Installation instruction:
https://www.96boards.org/db410c-getting-started/Installation/README.md/


#14

I don’t know the exact reason but 118 just suddenly work out and that warning do not pop up any more. But I can’t connect to the Internet, though the board can indeed detect WiFi signal and connect. It’s good to go back to normal with Android 16.03 installed. Thanks a lot!


#15

I don’t know for sure, but I didn’t plug in any keyboard when the problem occurred.


#16

HI ALl,

the same here. the 118 build cases phone to crash.
I’ve compiled complete new build based on the latest code aurora build available (https://wiki.codeaurora.org/xwiki/bin/QAEP/release):

November 11, 2016 LA.BR.1.2.7.c1-08400-8x16.0 msm8916_64 LA.BR.1.2.7.c1-08400-8x16.0.xml 06.00.01

The build completed after few tweaks and…
the issue is still there :frowning:


#17

Dropping back to the 16.03 build drops the Android version back to Lollipop - if you want a Marshmallow image it appears that the 16.06 image is the only pre-built option, and it is plagued with the phone app crashing.


#18

Hello everybody,
any news about this problem with keyboard please?
egards


#19

Have you tried the #128 snapshot build?

That contains a change that should avoid the com.android.phone errors.


#20

Really Thanks for the advice. I confirm the version 128 runs without keyboard problem.
Regards.
sk