Unable to enter fastboot mode in DragonBoard


#1

Hi All,
Recently I flashed the ‘dragonboard410c_sdcard_install_android’ image and am able to boot Android successfully. Then I tried to switch back to emmc boot with all boot switches in OFF position[0-0-0-0]. Now am not to enter into fastboot mode. Irrespective of key combinations, the board starts to boot after 4 secs and is not entering into fastboot mode. What do I need to do to get the device into fastboot mode?


#2

Have you verified these conditions as stated in https://github.com/96boards/documentation/wiki/Dragonboard-410c-Installation-Guide-for-Linux-and-Android#flash-the-bootloader-into-on-board-emmc-1:

  • assure that a micro USB cable is connected from the micro-USB port on the DB410c to the host PC
  • assure micro SD Card slot is empty on the DB410c
  • power on the DB410c into fastboot mode
    • Press and hold the Vol (-) button on the DB410c (S4)
    • While pressing S4 button, power up the DB410c. It will come up in fastboot mode

#3

Thank u …It worked for me