Opencv error with spi image


#1

Hi,

We are trying to use dragonboard for running spi devices. For the we modified the kernel as given in manual "Enabling spi devices github " . After that we flashed the new debian image on board. But now whenever we install and try to use opencv library to access camera for any kind of image processing, we get the error of “HIGH GUI ERRor v4L”. Can anyone help regarding this ?

sincerely,

Siddharth