[OE] QT on Wayland/Weston


#1

Hello,

Does anyone get better result than me with QT5 cinematic experience example? I only got 18fps (at the best) even though my CPU is around 5% (means that the GPU is overloaded? driver issue?).
I haven’t check the GPU option that should be configured ‘on-demand’.

Thanks,

Jérôme.


#2

hi

cat /sys/kernel/debug/dri/0/perf

should give you an indication about the load on the GPU.


#3

Thanks for the trick.
So I confirm GPU is 100% busy. (ALUACTIVE = 48% / ALUFULL = 88%)

Jérôme