Not able to get into fastboot mode, bricked?

After two successful flash parts with fastboot I got this response on the third:
rvl@EB:~/vb2$ sudo ./fastboot flash system system.img
target reported max download size of 268435456 bytes
erasing ‘system’…
FAILED (remote: Partition table doesn’t exist)
finished. total time: 0.006s

After power cycling I haven’t been able to get any fastboot response from the board. Already tried SD card with db410c_sd_rescue.img, but still no fastboot.

lsusb says:
Bus 001 Device 014: ID 05c6:9006 Qualcomm, Inc.

And it can show up in the disk manager sometimes too.

Suggestions? Could a linux install from SD card possibly clear up this mess?

Maybe your partition table (gpt) is corrupted, install from SD card should fix this yes.

Problem solved. The “de-brick” SD card (written on another PC) fixed fastboot.
…and I used the latest booloader+flashall to not repeat my fail.


I hv the same problem (lost/corrupt GPT partiton table. How to debrick using SD Card? Can you tell me step to do it…

It only can enter EDL 9008, tried flash but failed. Msm8937 snapdragon430.

I hope you can guide me… Thanks in advance.