IOT Core Installation fails


#1

Hello everyone,

I just received a Dragonboard 410c and was eager to Play around with the IOT Core.
I tried following the steps on http://ms-iot.github.io/content/en-US/win10/DB410c.htm
but only came to the Point of flashing the FFU onto the device. Connecting the device made no Problem, the green light indicated that the board was recognized, but when I tried starting the flash-process, an Information box popped up saying:
Error code: 0
Version 2.15
Creating rawprogram and files
Status: 0 (null)

At first, I thought that would be the usual Popup after a successfull Flash since error code Zero sounds fine to me, but when I tried to reboot the board, the standard-OS showed up instead of the IOT Core Screen.
Flashing an SD-Card instead failed as well without any further error Information.
I tried downloading and installing the Flash file again as well as the dragonboard update tool but nothing works for now.

If someone could give any advice on how to get this OS running, I would be so happy!

Thank you so much,
sincerely
Elrohir


#2

Hi,

Microsoft is providing the primary support for Windows 10 on the Dragonboard. Here are some links to help:

Windows 10 on Dragonboard announcement

How to Setup Windows 10 on Dragonboard

Windows 10 IoT MSDN Support Forum

Regards,

Vicky Janicki