ERROR: Failed to boot [Solved by reinstall]

96boards

#1

the booting is stuck.


#2

reinstall system is back:

                      GNU GRUB  version 2.02~beta3

/----------------------------------------------------------------------------
|*CE Reference Platform (HiKey960 rpb) |
| Fastboot |
| |
| |
| |
| |
| |
| |
| |
| |
| |
| |
----------------------------------------------------------------------------/

  Use the ^ and v keys to select which entry is highlighted.          
  Press enter to boot the selected OS, `e' to edit the commands       
  before booting or `c' for a command-line. ESC to return previous    
  menu.                                                               

The highlighted entry will be executed automatically in 0s.

Booting `CE Reference Platform (HiKey960 rpb)’

Loading driver at 0x000B7E5A000 EntryPoint=0x000B8ABE280
Loading driver at 0x000B7E5A000 EntryPoint=0x000B8ABE280
EFI stub: Booting Linux Kernel…
EFI stub: Using DTB from configuration table
EFI stub: Exiting boot services and installing virtual address map…
[ 0.331072] dmi: Firmware registration failed.
[ 1.392679] Kirin-pcie f4000000.kirin_pcie_rc: Link Fail
[ 1.610985] ufshcd-hi3660 ff3b0000.ufs: ufshcd_read_desc_param: Failed reading descriptor. desc_id 0 param_offset 0 buff_len 31 ret 0
[ 1.623029] ufshcd-hi3660 ff3b0000.ufs: ufs_get_device_info: Failed reading Device Desc. err = -22
[ 1.631994] ufshcd-hi3660 ff3b0000.ufs: ufs_advertise_fixup_device: Failed getting device info. err = -22
[ 1.647482] ufshcd-hi3660 ff3b0000.ufs: ufshcd_find_max_sup_active_icc_level: Regulator capability was not set, actvIccLevel=0
[ 1.957316] EXT4-fs (sdd10): couldn’t mount as ext3 due to feature incompatibilities

Reference-Platform-Build-X11 2.2+linaro hikey960 ttyAMA6


#3

How to reinstall ? Are you following the same steps again and did it work that way ?