Eclipse on 410c board?


#1

I had installed “dragonboard410c_sdcard_install_debian-283.zip” onto 410c board.
Noticed that it does not have Eclipse anymore.
I have installed latest Java and Eclipse IDE for Linux but would not start.
I guess those IDE are for Intel CPU ?? and not for ARM core.

Is there a way to install onto 410c board ?


#2

Please, start by updating your OS to the newest release [1].

https://releases.linaro.org/96boards/dragonboard410c/linaro/debian/19.01/


#3

I loaded the dragonboard-410c-sdcard-installer-buster-528.img to SD card, it would not even boot to the “installation” menu.

Tried older version dragonboard-410c-sdcard-installer-buster-359.img is OK


#4

Even using release buster-359,

Once Update/Upgrade Host system for tools installation
$ sudo apt-get update
$ sudo apt-get upgrade
$ sudo apt-get dist-upgrade

The board would not boot up


#5

Use latest release (528), which should not have the dist upgrade issue.
(or refer to No network devices available after Updating Debian)


#6

I tried “dragonboard-410c-sdcard-installer-buster-528.img” and boot with SD card, it would not even show the menu to “install OS”