Dragonboard not respondin


#1

I have a Dragonboard 410c which was working just fine for a while but now I cannot get it to do anything. When I connect the power sometimes the BT or the WiFi led blinks in blue once and then nothing. Strangely the PC USB connection enumerates if connected but then that’s it. Cannot communicate with the board and it seems dead. On the other hand it gets warmer as if the CPU is running.

Any advice how can I resurrect my board?


#2

do you have access to the serial console? or any ways of retrieving the IP address?

for instance, to scan your 192.168.1.x network you could do
$sudo nmap -sP $192.168.1.0/24


#3

No connection to the board available. The board looks like dead apart from the USB enumeration. After that there is no sign of life other than generated heat as if turned out.


#4

Have you tried booting from an SD card? If not, create a Linaro installation SD card (for instance from this image):

http://builds.96boards.org/releases/dragonboard410c/linaro/debian/latest/dragonboard410c_sdcard_install_debian-*.zip

Set the SD Boot switch on the bottom of the board to ON and power the board up with the SD card inserted. See if it comes up to the NOOBS installation screen. You can exit the install at that point. Let us know if that works.


#5

I purchased dragonboard 410C couple of weeks ago. I powered it up today and followed the quick start guide video on Arrow web site, connecting power, keyboard and a mouse. Pressing the power on switch on board makes user LED 4 light up for sometime after that it shuts off and no HDMI output even after leaving it for a while. The switches on the bottom side 1234 are all to the right, i.e, no HDMI_SEL, no USB_HOST, no SD BOOT, and no USB BOOT. Can you help or is the board defective and I should ask for replacement?

Thanks,
BP


#6

I’m having the same issue as Brahm. Got the solution?


#7

I tried to get a replacement from Arrow, but no luck. They stopped responding after asking for information, receipt, packaging slip etc., for almost two months. Their take is it is open spec board from 96boards and the customer should seek help through the forum. If you don’t get anywhere with the forum, it is the customer’s bad luck that the board didn’t boot.


#8

I was able to get a replacement board from Arrow while troubleshooting an issue with SD cards not being recognized under Linaro (didn’t help as the replacement board was from the same batch and had the same issue). It did take quite a few e-mail’s and a lot of time to finally get one and I was also told to look here first for support like you.

Did you try my suggestion above and attempt to boot from an SD card to isolate the issue further?


#9

sir,
I really need help. Earlier when i bought, this board’s led were working i.e. lighting up and the there was no display on the monitor. now the leds also don’t light up and there is no display and response from the dragon board 410c. Please help me to get started and getting this board to work.

Abhishek Anand
10abhishekanand@gmail.com