Dragon board not booting


#1

Hi

I got the dragon board and followed the steps

3.2 Starting the board for the first time
To start the board, follow these simple steps:
step 1. Connect the HDMI cable to the 410c HDMI connector (marked J6) and to the LCD Monitor.
step 2. Connect the keyboard to the boards USB connector marked J3 and the mouse to the USB connector
marked J2. (It doesn’t matter which order you connect them in. You can also connect via an external USB Hub.)
step 3. Ensure that the boot switches S6 are set to ‘0000’, all in Off position.
step 4. Connect the power supply to power connector J1.
Once you plug the power supply into a power outlet the board will start the booting process, and you should see Android
boot up.
Please note that the first boot takes several minutes due to Androids initialization. Subsequent boot times should be faster.

But i am not seeing correct result. When i connect there is Single LED no 4 that blink 30 sec and stops and no output is seen on LCD Monitor.

Atleast some LED should blink …
Please help is my board gone bad. Why its not working


#2

hi

also plz mention any possibility to debug this issue
how can i get logs


#3

I’m having the same issue described above


#4

This has something to do with your monitor. I switched to a smart tv and turned HDMI sel to 1 and got going. Either or may be your problem. Hope you solve your problem.


#5

I have the same issue. It is not my monitor as I downloaded the android image from the web. When I boot from the microSD card, it boots up and I can select the image I want to load. Once loaded, and I reboot (and switch S6 back to 0000) I get same thing. User LED 4 comes on solid.


#6

You can collect logs in a number of ways (if the board is in fact booting)

The preferred way is to use the UART adapter board to connect to the serial console.

(Or you could plug some wires to the LS expansion port where the UART pins are exposed and use a FTDI usb cable instead to get to the console)

Alternatively you could also use a usb-to-ethernet cable and then ssh to the board (your router or DHCP server should be able to provide you with the IP address of the target board).


#7

I have same issue. This board has issues with android. I tried linux and it works fine.


#8

Bought 3 sets. Have the same issue. Tried booting from uSD but doesn’t work. No display either. I’ll try Uart to check.