Clarification of integrated ISP support


#1

Hello,

I would like to get a clarification of the support for using the integrated ISP.

After browsing the docs and forum, I found some information indicating that using the ISP is not supported under Linux. Can someone confirm this? Is this information available somewhere in the documentation? Will it be supported in the future?

Is using the ISP supported under Android? Is there any documentation available on how to use it?

Thank you!


#2

I think this post remains authoritative: