Changing UART Baudrate to 115200


#1

Hello

I want to change UART baudrate from 1500000 to 115200, how can i do that? I try to update U-Boot setting “CONFIG_BAUDRATE” in evb-rk3399_defconfig file.

Thanks for your help and support


#2

One solution is to update the device tree node:


#3

Thanks a lot. It worked on my setup.