Can't build support package on Ubuntu


#1

When building linux_android_board_support_package_vla.br_.1.2.4-01810-8x16.0-2, I eventually run into:


******************************
You have tried to change the API from what has been previously approved.

To make these errors go away, you have two choices:
   1) You can add "@hide" javadoc comments to the methods, etc. listed in the
      errors above.

   2) You can update current.txt by executing the following command:
         make update-api

      To submit the revised current.txt to the main Android repository,
      you will need approval.
******************************

This is on Ubuntu 15.10, apologies if this is the wrong venue.