Won't Boot after installing Android


#1

Followed directions on your forum to install Android on my DragonBoard I got from Amazon using the latest image and a microSDHC; says that I flashed successfully, but now the DragonBoard will not boot at all…get green light for about 10 seconds on board, then nothing. How do I recover? Help! I am a new user. Thanks, Judy


#2

Hi Judy,

Please refer to https://github.com/96boards/documentation/blob/master/ConsumerEdition/DragonBoard-410c/Installation/BoardRecovery.md to try recovery.

To install android, please use https://developer.qualcomm.com/download/db410c/linux-android-software-build-and-installation-guide.pdf instead.


#3

Comment deleted out of courtesy.


Problem of install Android from SD card
#4

Compared to the Android builds the SD card installer uses a different graphics stack (the installer uses the open source similar to the Debian builds). The effect of this is that the installer (and the Debian build) supports a much wider range of monitors than the Android build.

If memory serves the Android build runs with a fixed video mode and therefore will only work with display devices that can support FullHD in HDMI mode (note that some computer monitors support FullHD but only in DVI-D mode).

Daniel.


#5

I got a bit further this time…looks like Android installed and the board went through the Qualcomm Snapdragon logo and said it optimized the apps, but then I got “Unfortunately, the process com.android.phone has stopped” and that keeps coming up even after rebooting…my monitor supports FullHD in HDMI mode, so don’t think that’s the issue.


#6

I had some erratic problems due to an under-rated power supply, are you using recommended?


#7

@JudyTVFilm This is a known issue (https://bugs.96boards.org/show_bug.cgi?id=417) and should be fixed in the next release. In the meantime please try the images in http://builds.96boards.org/snapshots/dragonboard410c/qualcomm/android/128/.


#8

I used the SDHC image from your list but it didn’t help; have not attempted fastboot before; would I expect similar results? When is the next release due?


#9

I still get the boot error whenever I try to access Android… “Unfortunately
the process.com.android.phone has stopped” . At least this time I can get
that far but not beyond, Not too useful; really don’t want to go back to
Debian for the purpose of my classes through Coursera. Anyone know how to
fix this?


#10

The issue is linked to specific USB peripherals being connected. If you unplug the keyboard the issue may stop. If that works can you use a USB mouse to get to settings and confirm you really are running the #128 release (what build date to you see in About Phone).

Most of the people who reported they could reproduce the issue found it was fixed for them with fixed with snapshot #128


#11

PS the other known workaround is to roll back to the 16.03 release (#99)


#12

That’s what finally fixed it…by rolling back. I need a keyboard when surfing, for instance, so I am using a Logitech keyboard/mouse combo. Too bad that Lollipop is the latest that works with support for keyboard.


#13

Glad to hear its working, albeit with an old version.

Were you able to check the build date with the #128 version. Without confirmation that the install worked OK I’m not sure whether to regard this as a problem with #128 or not…