I can't download dragonboard debian installation file

96boards

#1

Hi Support engineer,

These two days I tried to download the file of dragonboard410c_sdcard_install_debian-260.zip, but I always encounter such a issue, please see the attached screenshot:


It just failed at last when the whole file is downloaded.

Could you please check what happened?

Thanks.


#2

Just tried this morning without any issue, are you sure this is not a space left problem ?


#3

I also tried it from my office in Canada, no issues although it was a little slower than I remember. It paused for about 45 seconds at the beginning, another one minute pause at 100MB and then it went very quickly. Overall time about 5 minutes.

Full Disclosure: I am an employee of Qualcomm Canada, any opinions I may have expressed in this or any other post may not reflect the opinions of my employer.


#4

Hi liking and loic,

Thank you for your help.

I’m in Sydney, Australia, my C drive has 11GB space and my D drive has 160GB, I have tried to download it for at least 5 times, I tried Chrome and Firefox, Chrome showed me that it was forbidden while Firefox showed me that it failed. Anyway I will try it again.