How to keep MOSI line by default HIGH

In Hikey960, by default MOSI line is idle low. I would like to run some SPI communication tests by keeping MOSI default HIGH. Could someone suggest how can i do that? Thanks!

SPI mode 0x00 is configured.

@pratap4all You can remove the corresponding SPI pinmux for MOSI from devicetree and enable gpio_hog [1] to keep that pin high.