Hostapd clutters /var/log/syslog file, solved

I don’t use my board as an access point. Checking the /var/log/syslog file, it’s getting cluttered with error messages from hostapd which tries to start every minute.

I disabled hostapd with these commands:
sudo systemctl stop hostapd
sudo systemctl disable hostapd
sudo systemctl mask hostapd

After a reboot, the Dragonboard didn’t try to start the hostapd.

which release are you running on that board?

I used this image file: