Dragonboard 410C shows nothing


#1

I tried to start the Dragonboard 410C with a power supply Vivanco PAH 30 12V 2250 mA max and a samsung monitor with hdmi, but without result. the Dragonboard shows nothing and he is overheating. I tried the broad with 96BOARDS-DISPLAY-7, the same problem. please help, what can i do?


#2

Hi Ismail:

Presuming that you’ve got the dipswitches set correctly ( http://www.seeedstudio.com/document/pdf/DragonBoard_HardwareManual_v5.pdf ) and that your hdmi cable is known good.
My power supply has output of 12V 2000mA and 24W.

Good luck


#3

Thank you Timmy for replay. The Board is overheating,i s that normaal or is that because i used a Power supply with 2250 mA and 12V? And is that damaged my dragonboard?


#4

Hello Ismail, the power supply is fine. The overheating maybe not but this has nothing to do with the power supply as described in the specs.
The importance is 12 VDC the current 2250mA is irrelevant at this stage.
The Dragon board is heating somewhat and depend what you mean by overheating.

The possibility of burning the board supply regulation is still possible if some metallic parts were touching the component of the board while connected to the supply.
Or… if you inverted the polarity of the connector supplied in this power supply.
You could check if the board is responding by connecting it to your PC and use the adb by sending the command “adb devices” and look for the answer.
But before you do this insure that the polarity of the supply is correct, DO NOT CONNECT your USB before you make this check.
Hope these info will help you.
Good luck! :slight_smile:


#5

Thank you very much Jean-Marc, you saved my life. i have solved my problem. i v inverted the polarity of the connector of power supply.


#6

OoooH!!! ahahah!!! you are lucky it is still running :smiley:
Seems Qalcomm and 96Boards make tough and protected products.

Enjoy!!


#7

Yeah! I want to make a project with DragonBoard™ 410c, 96Boards Sensors Mezzanine adapter, 96Boards Display Mezzanine Kit and Arduino GSM Shield. I want to make phone calls with DragonBoard.
now i get this error from Arduino IDE.
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x30


#8

Mh?! Wait! How do you program your Arduino? Are you using an external ISP and your PC? Are you programming with Debian and the Dragonboard?
If your are using Debian and the Dragonboard maybe you will find some thread treating the subject. If you use an external ISP I can probably help.


#9

I use Arduino IDE from my Ubuntu PC and the Sensors Mezzanine adapter is connected to the dragonboard. i use the Mezzanine adapter micro usb to connect my PC.

$ lsusb
Bus 005 Device 034: ID 0403:6015 Future Technology Devices International, Ltd Bridge(I2C/SPI/UART/FIFO)

$ screen /dev/ttyUSB0 115200
Shows start up logs

Maybe i have to configure the drivers of the adapter.

thanks.


#10

Hello Moukafih,
Not sure I understand, but you cannot connect the Arduino programmer to the mezzanine USB you should use an USBTinyISP and plug it to the connector P6 on the mezzanine.
Here is the thread made a few month ago with some info about this:
http://www.96boards.org/forums/topic/mezzanine-sensor-board/#post-17420

Other you should use the Debian OS and program it with the DragonBoard. There is a tutorial for this.


#11

I’ ll try the second option now and i’ ll add the USBTinyISP in my shopping list. thanks