Cant install linux


#1

Hello noob to the dragonboard, but I’m getting flustered. I have loaded two different SD cards with the linux image, but so far, I can’t get the installer to boot. I have tried setting the boot switches to SD boot, and SD boot-USB host, but I still boot into android. The only LED that ever lights up is #4, which I thought wasn’t used. I was atleast hoping to see the SD card light blink a few times, showing activity. Any suggestions? Thanks.


#2

Hi Xmclark,

I also have a Dragonboard that I have used previously to flash both Android and Linux images.
I have flashed images both through fastboot and through the SD Card and have not ran into
any issues.
I did go through the process of installing Linux (again) via the SD card after seeing your post. I can
confirm that all went well.
Which instructions did you follow?
You may look at the instructions in the link below and follow it carefully. It worked well for me.


Some things to take note of.

  • Make sure you install the right image to the SD card.
    -Ensure you follow the instructions properly… Setting the S6 switch, e.t.c
  • Ensure your keyboard, mouse, and HDMI monitor are properly connected

#3

Hi slaco,

I’m facing to the same issue as xmclark. After flashing the Android image only LED 4 lights ON. There is other activity and the screen is black. I checked two different SD cards.

I also tried to install Win10 IoT on the same board and it works without problems.

Thanks
Radim


#4

There is NO other activity and the screen is black.


#5

Solved. It helped to install rescue image first and then install Android image. The 1st Android boot took about 5 mins so one must be patient…

Radim